Jump to content
Sign in to follow this  
JTricker

Can't log in (tried to enter Twisting Nether server)

Recommended Posts

Greetings.

I have an issue loging in, you see, i was browsing the server options, and tried to log in into the one called "Twisting Nether", and now when i try to log in it says ""Oops, you don't have access to this realm..." and it just doesn't let me switch realms, no matter what i do, i even deleted the whole game, copied from my bronther's computer, and it still tried to log in Twisting Nether as its 1st option...

¿What can i do?

Thanks in advance

Share this post


Link to post
Share on other sites

Option 1. hit escape when the "Connecting" window pops up. That should kik you back into the Realmlist.

Option 2. go to: Client 3.3.5a -> WTF Folder -> Config.wtf (open with anny reader, i use Notepad+) -> go to line 23 -> change that line to: 

SET realmName "Andorhal - No-Risk"

Safe and restart using the Exe.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Project Ascension

Embark onto Azeroth like never before, as you create and play the hero of your dreams.

Ascension Facebook Ascension Twitter Ascension Discord Ascension YouTube Ascension VK
×
×
  • Create New...

Important Information

By using this site, you confirm you are 18 or older and agree to ourTerms of Use.