Jump to content
Sign in to follow this  
CaptIglo

Reactivate one of multiple "Rename" chars after Wisperwind merge

Recommended Posts

Hi,

As a prolific alt creator I had almost 20 chars combined on Wisperwind and Shadowsong, and now after the forced merge there are a lot inactive. The ".character" commands work fine for the ones that have unique names on Shadowsong, but a couple of them had identical names on both realms. This means there are now multiple "Rename" chars in the list. 

I tried to maybe activate them one at a time by typing ".character activate Rename" but that leads to a "Character not found" error. 

Anyone got a tip how to solve this?

Share this post


Link to post
Share on other sites

Was solved by our brave developers it seems, my identical "Rename" chars now all had a unique number attached.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Project Ascension

Embark onto Azeroth like never before, as you create and play the hero of your dreams.

Ascension Facebook Ascension Twitter Ascension Discord Ascension YouTube Ascension VK
×
×
  • Create New...

Important Information

By using this site, you confirm you are 18 or older and agree to ourTerms of Use.